求助 需要更新固件还是要安装其他版本的Rslogix.5000?

[复制链接]
查看8 | 回复8 | 2020-1-3 22:45:32 | 显示全部楼层 |阅读模式
在Rslogix.5000和PLC通讯时
通讯提示.JPG
回复

使用道具 举报

山海致远 | 2020-1-4 00:03:02 | 显示全部楼层
如果你的rslogix版本高于这个控制器版本就不需要
回复 支持 反对

使用道具 举报

Anthony798 | 2020-1-4 08:35:44 | 显示全部楼层
这是我用Rslogix15版和rslogix20版连接时的提示
image.png
回复 支持 反对

使用道具 举报

Anthony798 | 2020-1-4 08:39:09 | 显示全部楼层
为了适应控制器固件版本19.11 我需要安装rslogix V19版才行吗?
回复 支持 反对

使用道具 举报

Anthony798 | 2020-1-4 09:08:25 | 显示全部楼层
更新控制器固件 里面的程序会不会丢失?老师
回复 支持 反对

使用道具 举报

独爱萝莉 | 2020-3-17 14:13:15 | 显示全部楼层
帅哥,高版本的软件无法上载低版本的固件,你后来是咋处理的?
回复 支持 反对

使用道具 举报

独爱萝莉 | 2020-3-17 14:14:09 | 显示全部楼层
在高版本软件下怎么安装低版本
回复 支持 反对

使用道具 举报

jamdon | 2020-3-20 09:36:25 | 显示全部楼层
1.软件版本要与PLC固件一致
2.刷固件可用logix5000或者ControlFlash刷
3.可用RSLINX查看PLC版本用对应版本去连接即可
回复 支持 反对

使用道具 举报

seanwkk | 2020-3-21 10:17:39 | 显示全部楼层
PLC 用的是 20.14, 你PC 需要用 RSLOGIX 5000 V20
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则