RSNetWorx for EtherNet/IP v10.01.00 (CPR9 SR3)

[复制链接]
查看10 | 回复0 | 2021-3-31 16:14:04 | 显示全部楼层 |阅读模式
1.png

To run RSNetWorx for EtherNet/IP, you require one of the following operating systems:
Microsoft Windows XP (Service Pack 2 or Service Pack 3).
Microsoft Windows Server 2003 R2.
Microsoft Windows Server 2003 R2 (Service Pack 2)
Microsoft Windows Server 2008.
Microsoft Windows Server 2008 (Service Pack 2)
Microsoft Windows Vista Business [32-bit] (Service Pack 1) or Microsoft Windows Vista Home Basic [32-bit] (Service Pack 1)
Microsoft Windows 7 Professional (32/64-bit) or Microsoft Windows 7 Home Premium (32/64-bit)

RSNetWorx for EtherNet/IP v10.01.00 is a component of Rockwell Software's latest Coordinated Product Release (CPR9 SR3). RSNetWorx for EtherNet/IP v10.01.00 (CPR9 SR3) has been tested with, and is compatible with, Rockwell Software's CPR9 SR3 for the following products:
FactoryTalk Services Platform (v2.30.00)
RSLinx Classic (v2.57.00)
RSLogix 5 (v7.40.00) for RSNetWorx standalone
RSLogix 5000 (v12, v13, v14, v15, v16, v17, v18, v19)

下载地址:
****查看此区域内容****    需支付 20 工控币后可查看立即购买
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则